Talk:Fastmap

From BZFlagWiki
Revision as of 09:47, 13 July 2009 by Mr Burns (Talk | contribs) (New page: FWIW, I don't like the name "fastmap". It's only relative, what happens a year or so from now when HTTP has been superceded? A better name for this feature or functionality might be "map...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

FWIW, I don't like the name "fastmap". It's only relative, what happens a year or so from now when HTTP has been superceded? A better name for this feature or functionality might be "mapTransfer" with input values of "client" or "http" etc. Or if you need to keep the functionality as a boolean, call it "httpMapTransfer". Mr Burns 05:47, 13 July 2009 (EDT)